Home of Professional Cinematography since 1996

Flicker Whilst Filming Speed Ramps (2)

>Flicker of a different kind this time.

>Fortunately this is just on tests. So no blood yet :

>On a 535B. Ramping from 24 to 6 fps in 1 second and also in "auto" mode. Shot lit strictly with tungsten, and presumably flicker free lights. On a rather uniform and light BG exposed at about zone VI, I can briefly see flicker during the speed change. Ok at 24, ok at 6. Any ideas???

>Also a slight, very acceptable, color shift and contrast change that I presumed could be caused by the aperture change (T4 to T8 on a Zeiss 65mm) causing a very slightly different part of the lens to be used.

>I've always said that I was not very technical. Hence the reason I am picking your collective and knowledgeable brains. I never did ramps before. How "transparent" should the speed change be???

>Of course I will take it up with the rental cie with that on Monday but one could always use 2nd opinions.

>Thanks

Daniel Villeneuve, c.s.c. Directeur-Photo / Director of Photography

Montréal, Canada

http://www.aei.ca/~davil


>Totally.

>I think you're probably right about the colour shift being due to aperture change.

I'll be uploading some demo clips that Arri have sent me, well Marc, they demonstrate some very mild ramps and some extreme ones, they were shot by John Fauer and someone called Geoff Boyle.

>Unfortunately I haven't had time to add them to the software page and upload them yet, it's fortunately very busy at the moment.


>One second ramp is probably to fast. Likely the Lens lagged the Camera during the speed change at the very beginning and the very end.

>Daniel said; On a 535B. Ramping from 24 to 6 fps in 1 second and also in "auto" mode. Shot lit strictly with tungsten, and presumably flicker free lights. On a rather uniform and light BG exposed at about zone VI, I can briefly see flicker during the speed change. Ok at 24, ok at 6. Any ideas???


>So..... further testing today revealed a few things.

1) the 535B can not do ramps, but.... it is not it's fault it seems. At least not ramps shorter than 2 seconds from 24fps to 6 fps. But does Arri actually claim that the B can do ramps. I'm not sure. At least it does not say so clearly on their web site anyway

( http://www.arri.com/prod/cam/tec_535b.htm ). Anyone from Arri time to speak up:-)

>2) The ICU (iris control unit) is most likely the culprit. In other test today on the 435ES that we will carry for ramp shots: ramping using the shutter for exposure control is completely seamless. On the same camera, slap on the ICU system and try to do the same ramps with the iris for exposure control: the same problems as with the 535B.

>So the solution... so far. Replace the 535B with a BLIV Evolution (about half the rental rate) and rent the 435 as a daily.

>Cheers

Daniel Villeneuve, c.s.c. Directeur-Photo / Director of Photography

Montréal, Canada

http://www.aei.ca/~davil


There's an Arri pdf (I think its P-1014) that has a chart which you must use for the RCU / ICU combo. Basically, if you use an Arri camera and do not use its electronic shutter to comp fps then you must either :

>a.) multiply the ICU/RCU's max PROGRAMMED ramp time by factor of 2

>b.) multiply the ICU/RCU's max HANDWHEEL ramp time by factor of 3

>So if RCU says it can do an ICU ramp in 0.4 sec, then program 0.8 sec (or longer) or handwheel it in 1.2 sec or longer.

>There's gotta be a bunch of posts in the archives on this too.

>Mark Doering-Powell LA


>Thanks for the info Mark. Found the file, very well done, but the ramps were done well within the specs recommended. We will check further.

Daniel Villeneuve, c.s.c.

Directeur-Photo / Director of Photography

Montréal, Canada

http://www.aei.ca/~davil


Ah, my favorite topic. . .the old ICU minimum ramp speed issue.

>The 535B can do speed ramps. It does speed/iris ramps (using RCU and ICU). The 435ES and 535A can do speed/shutter or speed/iris ramps. And if you use the WRC-1 (Wireless Remote Control, son of RCU), you can even do a speed/exposure/iris ramp with the 435ES or 535A. So much fun,...

>Now, I am assuming you used the 535B with the ICU and the RCU to run your original ramp test. There is a slight, hm, what shall I call it, unfortunate circumstance in this configuration, which is that the RCU will not automatically limit the minimum ramp time. So it is possible to run a ramp that is faster than the ICU can deal with, which I assume is what happened in your test. The way to avoid this is to download the ARRI Technical Note P-1014 and to use it to determine the proper minimum ramp time. Look at:

>http://www.arri.com/infodown.htm

>When you read this note you will find that the minimum ramp time depends on two factors:

>1. Is the lens motor set to fast or slow reaction speed (note: read all about the motor reaction speed in ARRI Technical Note P-1006)?

>2. Is the ramp a pre-programmed ramp (i.e. you push a button and the ramp runs its course) or do you manually change the RCU knob to change speed?

>If the ramp is pre-programmed and the motor is set to the fast reaction speed, you should be able to run a 24 to 6 fps ramp in 0.75 seconds without a problem. Now if the motor is set to a slow reaction speed, this time doubles. If you manually crank the RCU knob, this time triples. My guess is that your motor was not set to the fast reaction speed and/or you used the knob on the RCU.

>I hope this answers most questions. If you have more, feel free to post them or to call me directly at 773 252 8003.

>Regards,

Marc Shipman-Mueller,

Technical Representative

Arriflex Corporation;

1646 North Oakley Ave, Suite #2, Chicago, IL 60647-5319, USA

http://www.arri.com


>We thought that too although it is within the specs. In further tests, the rental company techs have tried iris/speed ramps at 2-3 and 4 sec., in slow response mode, in fast response mode, with various lens, every way they could try. The flicker is only more obvious because longer in longer ramps. We gave up, and are using a 435ES which does absolutely seamless shutter/speeds ramps.

>Has anyone ever done a "seamless" and I mean absolutely seamless iris/speed ramp with a 535b. If so raise your hand, share your secrets, cause a bunch of intelligent folks can't get to the bottom of that one here.


>Something is broken. We have tested the 535B/ICU/RCU combination relentlessly during development, and it has been used for years now all over the world without any problems, i.e. it almost always creates "seamless" ramps.

>When we get a report of a problem, it is usually caused by a minimum ramp time that was too fast, i.e. the ARRI Technical Note has not been read.

>If you still have problems, something is wrong, and you should tell the rental house that they should contact an ARRI service facility.

>Feel free to call me or ask the rental house to call me so we can get to the bottom of this. 773 252 8003.

>Regards,

Marc Shipman-Mueller,

Technical Representative

Arriflex Corporation; 1646 North Oakley Ave, Suite #2, Chicago, IL 60647-5319, USA http://www.arri.com


>Thank you for your reply Mark, I will forward it to the rental company so that this can be settled as fast as possible. Using the 435 is OK but it is annoying to have to carry and set-up a 2nd camera just to do an occasionnal speed ramp every second or third day:-

Daniel Villeneuve, c.s.c.

Directeur-Photo / Director of Photography Montréal,

Canada

http://www.aei.ca/~davil


>On a similar note:

>I've yet to figure out all the secrets to making the RCU/ICU a reliable and absolutely 100% seamless ramp on SR-3's. Real seamless RCU/ICU ramps are fairly difficult to nail day after day. Sometimes they're a little rough (and the colorist takes more time to smooth it out) and other times they are perfect.

>This situation is worse than 35mm since the 16-lenses are tiny as hell (the iris ring/scale on an 8-64mm is so small and critical for the ICU). In 35mm you get some Primos, Ultraprimes or S4's and you get these large, spread-out iris barrels which help tremendously.

>Iris-blade play/slop can be a real problem too. It's why we're taught to set stops by opening up then closing down. We always set the stop on the ICU in the direction of the stop-pull to get the backlash out of gears and blades.

>Another reason for some exposure flash may be a zoom with t-stops that lie (I've always been suspect of a Technozoom's 2.3 t-stop, for example). In other words, if its a zoom that says t3.5 but it's actually a 3.9. Could also be exacerbated by zooms that have slightly different stops/lightloss at different focal lengths.

>Then there are RCU/ICU combinations that work better than others. We've traded out the units once and noticed a significant difference in the way that the ICU pulled smoothly or jerky. Same camera/lens... same speed ramp... just different ICU.

>-Mark Doering-Powell -LA, CA


>fairly difficult to nail day after day. Sometimes they're a little rough (and the colorist >takes more time to smooth it out) and other times they are perfect.

>Of course that is OK when the show is to be finished on tape and not projected.

>Then there are RCU/ICU combinations that work better than others. We've traded >out the units once and noticed a significant difference in the way that the ICU pulled >smoothly or jerky. Same camera/lens... same speed

>Well I have no idea how much those RCU/ICU etc. etc. doodads sell for but I figure it would be safe to guess that it's definitely not cheap and one should be able to expect them to work as advertised without too much voodoo required.

>Cheers

Daniel Villeneuve, c.s.c.

Directeur-Photo / Director of Photography Montréal, Canada

http://www.aei.ca/~davil


>I agree that the units should work perfectly since most people notice a flicker even when there's a fraction of exposure variation. How easily any slight variation is noticed also depends upon the shot.

>Keep in mind that I'm also being really critical (which is, I think, what Daniel was after) since I have noticed a slight glitch that most others don't see (I look for them in dailies). But indeed there are glitches (perhaps 10% of the time... hard to say), and I've written it off to the reasons in my previous post (mostly the issue of small lens barrels and iris play).

>Then there was the steadicam shot with 2 ramps. The first was flawless... the 2nd did not even pull the stop. Radio interference ? That one had us enact a policy of the 1st or 2nd AC watching the iris barrel to make certain the stop pull was made each time.

>Mark