Home of Professional Cinematography since 1996

Kino-Flo Flicker

Bonjour

We are currently experiencing a strange problem with Kinos on a rather large tungsten/kino set-up and was wondering if anyone had seen a similar problem. The set up is basic: Mixture of tungsten fixtures on DMX dimmer packs tied in through the racks to the 50hz mains distribution of the studio. No genny. 2 Wall-o-light fixtures and 2 4tube 1.20m kinos connected to the floor distribution, without going through the DMX board.


The camera is a MovieCam compact, shooting 24fps with a 172° shutter opening. There are NO speed ramps and the camera seems to be performing fine. We have checked it with a strobe, shot the kinos one by one with it on a flat even surface seperately, checked all electronic components and nothing seems to be malfunctionning. However, on 2 shots out of hundreds, we see a slight "electronic looking" pumping on the image. This flicker is very electronic in feel and does not have the sinusoidal feel of a brown out related to current fluctuations. There are no HMI's on set.


Theoretically, Kinos operate at 22KHZ and should be "flicker free" at all speeds, with enough safety room to withstand even microscopic speed changes in a camera (although this is not the case).


The situation is only visible in high contrast areas of the image, especially agains a white apron on a french maid outfit. Other background reflections and highlights do not seem to be influenced.


Any suggestions or similar experiences would be welcome.

Danys BRUYERE
Dir. Operations
Groupe TSF / Iris Camera



Have you looked at the negative to determine if it is originating in the camera or in pre-development of the negative or in the post development stage?


Jim Sofranko
NY/DP



Thanks Jim

No, not yet. The production is very protective about the neg. The problem is that they are still hoping to save the two "bad" shots, and therefore do not want to have the neg manipulated more than is necessary. The flicker is very light.


The problem was first detected in telecine from the camera negative, although almost unperceptible (sic?) on the monitor, the waveform/vectorscope doesn't lie. It then also shows up on the print.



Have you considered the possibility that it may be the tungsten units that are flickering and not the Kinos. There was a great deal of discussion about tungsten flicker on the cml. Also look at what Bill Bennet had to say about tungsten flicker and the B&S Flicker meter.


Brian "B&S Convert" Heller
IA 600 DP



I just bought a flicker meter at B&S. They assured me that they don't make a flicker meter and the meter in question is probably the Cinematography Electronics, Inc. Cine-Check. I bought it and have my 1st AC check the camera's speed as part of his build the camera routine. I also check the HMIs at least 3 times a day. I've been burned twice on two shows I shot this year by generators fluctuating. The gaffer now checks the Hz where we're shooting and has the Best Boy adjust the genny until the Cine-Check gives us 60 Hz. I swear by it now and wonder why I didn't have one sooner.


All the disclaimers, although I would accept a laser pointer system from Larry without complaining to loudly.


Mark Woods, Director of Photography
http://www.markwoods.com/
Stills That Move, Pasadena, CA



There seems to be some confusion here.

>Birns & Sawyer does not make the B&S Flicker Meter. Another company named B&S makes it. Arri Lighting sells it. The Cine-Check is an outstanding frequency meter and I've got one. Larry Barton is a great guy and a friend of mine. However, there are situations in which flicker is detected, similar to the situation described by Danys, in which flicker is produced by TUNGSTEN lights.

This flicker cannot be detected by the CineCheck. Read what Bill Bennett, Geoff Boyle et al., had to say about it in the archives. Flicker can also occur with "flicker free" HMIs, but the B&S Flicker Meter will alert you to it.
This meter was a revelation to me.

Brian Heller
IA 600 Dp



Have done many speed ramps around 5 fps to 24 fps, sometimes up to 40 or 48 fps with Kinos without a problem.


I have had Kino flicker however when the Genny isn't regulating its own frequency/voltage very well, and the Kino ballasts do not "fix" this - the genny's problems come through to the tube. I think one time it was also a bad leg / distro / connection if I recall correctly, and a whole section of Kinos and small filaments were visibly giving a slight flicker.


But I've always caught the problem by eye first and we fixed the problem before committing it to film.


Mark Doering-Powell
Los Angeles based Director of Photography



No wonder the people at B&S didn't have a clue what I was talking about and couldn't direct me correctly. Thank you for the clarification.


Mark Woods, Director of Photography
http://www.markwoods.com/
Stills That Move, Pasadena, CA



B&S is actually a German company that manufacture for Arnold & Richter the ARRI Electronic Ballasts. They introduced recently - the unit is sold by ARRI - the PROF, a FLICKER Meter. Like with the Cinematography Electronics CINE CHEK it is possible to take readings of the frequency of the power supply and lamp, but the most important thing is that the meter can display the PERCENTAGE of Flicker - very useful for checking HMIs running off EB Ballasts if you are doing critical High Speed shooting. You can contact ARRI for further info.

Ernesto Musitelli

http://www.musitelli.com


I just got slightly burned by some Kino Flo Flicker. Shot a 48fps shot lit entirely by kino's and the flicker was horrendous. Interesting too that it kind of went in and out of phase, i guess from the 59.97 difference..


Funny, I shot at 54 180deg with no problem. Lit with three Kinos and a tweenie.

D o u g D e l a n e y
Motion Picture Imaging
Pacific Title
Hollywood, CA


I know this thread has been going for a while & the following may have already been covered but: About 2 years ago I had a similar problem with Kinos, shooting 'off speed' at 120fps (slomo for ntsc transmission) in our 50 hertz environment. I have shot at this speed many times & never had a problem until this particular Heineken shoot where I had serious flicker in two different shots - with a six inch mini kino in one shot & a two foot kino in the next.

>I spent some time (and expense I might add) dealing direct with Kino, who at first seemed uninterested, never having had any complaints out of their 60 hz environment, but eventually (having had a similar problem out of 50 hertz Finland) asked for a tape of the rushes, and to their credit followed through. The result is that there are some ballasts around, pre a certain date & serial no. that do not suit the 50hz environment.

>Everything since that date (available from Kino) is ok. Obviously you can't check the ballasts on every shoot, so all gaffers I work with have had their Kinos updated. Further, at Bill Bennet's suggestion, I purchased a B&S meter & check ALL so called flicker free HMIs & Kinos on every shoot. It's amazing how variable some appliances can be. The meter is good, but very susceptible to too much or too little light. Mine has a permanent ND9 over the aperture.

I did discuss this on CML at the time, but I can't remember if I passed on the above results.

David Wakeley acs


>Still miffed

I looked at the tech specs on the B+S light meter but it only works from 9 to 400Hz. Kinos operate at 25KHz. That's lotsa hertzes, if you know what I mean...

Any other suggestions are still welcome.

And still no response from KinoFlo themselves. It's been 4 days now. Does anyone have a contact name in engineering?

Danys BRUYERE
Dir. Operations
Groupe TSF / Iris Camera


While I have not yet shelled out the $$$ to buy one, the B&S meter might still be useful in your case. It looks at "duty cycle" or percentage change with respect to time, and the problems that I heard about on some of the older design kino ballasts in the 50Hz world had to do with line voltage ripple "getting past" or imposing itself on top of the much higher frequency of the ballast. This might show up as a 50Hz brightening and dimming pattern even though the primary frequency of the ballast is much higher.


After all, we don't care about all flicker, - we care about flicker that is of high enough amplitude to be noticed and at specific frequencies that will cause problems while filming. I am not trying to be cute here. Sometimes, as we have discussed, low amperage incandescent filaments can cause problems in high speed photography, though 99.5 percent of the time we shoot it is not an issue.

Good luck

Mark H. Weingartner
Lighting and VFX for Motion Pictures


>Perhaps you missed my reply regarding the old Kino Flo ballasts. Up to a certain serial no. the ballasts are not to be trusted 'off speed' The B&S meter works extremely well, if used correctly, showing a safe 'percentage' range where you can guarantee flicker free.

>David Wakeley